Se queda en “comprobando conexión”

Updated on 13 abril, 2018 in Soporte Técnico
17 on 27 noviembre, 2017

Buenas tardes.
A ver si alguien me puede ayudar…llevo varios días sin poder trabajar con la Portrait. El problema es que se queda en “estado -” o “comprobando conexión” y de ahí no pasa. Ya he hecho de todo: apagar y encender, desinstalar e instalar el dispositivo y el controlador, instalar la última versión de Silhouette Studio, desintalarla, instalar y desinstalar la primera versión que tenía, borrar la caché, cambiar el cable USB, conectarla a todos los puertos, desintalar los puertos USB, actualizar el controlador de la máquina y de los puertos, borrar la carpeta com.aspexsoftware.Silhouette_Studio… no sé qué más hacer. ¿alguna idea?
Muchísimas gracias.

 
  • Liked by
Reply
2 on 14 diciembre, 2017

holaa klara me pasa igual empezo hace poco lo pudiste resolver?? me gustariaa qe me ayyuden POR FAVOR!!

on 14 diciembre, 2017

Hola. Sí, conseguí solucionarlo. Yo tengo Windows 10, y mi solución fue desinstalar e instalar nuevamente el controlardor de Windows de la cola de impresión. Esa fue la solución en mi caso, espero que te solucione tu problema también. Fue lo último que se me ocurrió hacer, ya lo había probado todo y solo me quedaba formatear. Un saludo.

on 21 diciembre, 2017

Podrías indicarme los pasos para desinstalar e instalar el controlador? Gracias

Show more replies
  • Liked by
Reply
Cancel
1 on 21 diciembre, 2017

Hola, podrías ayudarme, no entiendo a que te refieres con la cola de impresión… Gracias

on 21 diciembre, 2017

Hola!

Si tienes Windows 10…tienes que ir a:

“Todas las configuraciones”

“Dispositivos”

A la derecha de la pantalla “dispositivos e impresoras”

Dentro de esa pantalla pinchas con el botón derecho del ratón y te sale un menú

“Administrador de dispositivos”

“Colas de impresión”

Despliegas y seleccionas “cola de impresión raíz”

Botón derecho del ratón

“Desinstalar”

Luego reinicias el ordenador, y automaticamente debería reinstalarse.

Ya me dirás si lo has conseguido solucionar.

Show more replies
  • Liked by
Reply
Cancel
2 on 21 diciembre, 2017

Hola!

Si tienes Windows 10…tienes que ir a:

“Todas las configuraciones”

“Dispositivos”

A la derecha de la pantalla “dispositivos e impresoras”

Dentro de esa pantalla pinchas con el botón derecho del ratón y te sale un menú

“Administrador de dispositivos”

“Colas de impresión”

Despliegas y seleccionas “cola de impresión raíz”

Botón derecho del ratón

“Desinstalar”

Luego reinicias el ordenador, y automaticamente debería reinstalarse.

Ya me dirás si lo has conseguido solucionar.

 

 

 

on 29 enero, 2018

Hola, a mi no me ha funcionado. Voy probando de todo y sigue igual. Alguien lo resolvió de otra manera?

on 6 marzo, 2018

Hola Yo encontré la solución en la siguiente página. Solo hay que actualizar el firmware.

https://www.silhouetteblog.com/2-problemas-comunes-de-cameo-3-facil-de-solucionar/

Espero que les sea de ayuda. BENDICIONES…!!!!

Show more replies
  • Liked by
Reply
Cancel
1 on 31 enero, 2018

yo no lo eh resuelto me hace lo mismo me anda cuando quiere me da una bronca porque al final cuando necesito no me anda la prendo hago mil cosas y nada!!

on 6 marzo, 2018

Hola Yo encontré la solución en la siguiente página. Solo hay que actualizar el firmware.

https://www.silhouetteblog.com/2-problemas-comunes-de-cameo-3-facil-de-solucionar/

Espero que les sea de ayuda. BENDICIONES…!!!!

Show more replies
  • Liked by
Reply
Cancel
1 on 18 febrero, 2018

Yo estoy igual, de vez en cuando funciona tras probar muchas cosas pero en cuanto vuelvo a apagar y a encender ya no va. Y repitiendo lo que me funcionó tampoco.

on 6 marzo, 2018

Hola Yo encontré la solución en la siguiente página. Solo hay que actualizar el firmware.

https://www.silhouetteblog.com/2-problemas-comunes-de-cameo-3-facil-de-solucionar/

Espero que les sea de ayuda. BENDICIONES…!!!!

Show more replies
  • Liked by
Reply
Cancel
0 on 6 marzo, 2018

Hola Yo encontré la solución en la siguiente página. Solo hay que actualizar el firmware.

https://www.silhouetteblog.com/2-problemas-comunes-de-cameo-3-facil-de-solucionar/

Espero que les sea de ayuda. BENDICIONES…!!!!

  • Liked by
Reply
Cancel
2 on 6 marzo, 2018

Hola Yo encontré la solución en la siguiente página. Solo hay que actualizar el firmware.

https://www.silhouetteblog.com/2-problemas-comunes-de-cameo-3-facil-de-solucionar/

Espero que les sea de ayuda. BENDICIONES…!!!!

on 7 marzo, 2018

Hola.

El firmware solo se puede actualizar en Cameo, no sirve para Portrait ni para Curio. Es un problema complicado que evidentemente lo provocan diferentes causas, ya que, la solución que sirve para uno, no sirve para otro.

He visto que es un problema que afecta a muchos usuarios y no entiendo por qué Silhouette no toma medias y busca seriamente una solución para esta incidencia que nos deja completamente parados, con las consecuencias que eso supone para las personas que usan la máquina para ganarse la vida.

Un saludo.

 

on 13 abril, 2018

Esa solucion es para cameo!…

Show more replies
  • Liked by
Reply
Cancel
0 on 13 abril, 2018

Tengo exactamente el mismo problema!…. solo queda en probar conexion y no hace mas!!….

  • Liked by
Reply
Cancel