BUENAS QUE BUENO QUE EXISTE ESTE FORO OJALA PUEDAN AYUDARME…..MI CAMEO NO ENCIENDE

Updated on 23 mayo, 2022 in Soporte Técnico
7 on 4 noviembre, 2015

AVECES LA ENCIENDO Y NO LE PASA NADA, OTRAS SI LOGRA ENCENDER PERO N O DURA MUCHO Y SE APAGA NO SE QUE HACER, EL CABLE ESTA BIEN ES EL MISMO DE ELLA PERO NO SE QUE PASA, EL PROGRAMA EN LA COMPUTADORA SIGUE NORMAL PERO ELLA NO QUIERE ENCENDER 🙁

[/code]

 
  • Liked by
Reply
0 on 6 noviembre, 2015

Te aconsejamos pruebes con un eliminador de corriente nuevo. Posiblemente tenga una falla el actual.

  • Liked by
Reply
Cancel
1 on 26 abril, 2016

Buenas. Mi silhouette cameo No Funciona, Se alimenta de energía y al encender se ilumina solo el led de pausa, pero es lo único que hace. No enciende el led Power ni el panel. (

 

on 3 septiembre, 2016

Verifica si hay voltaje en el eliminador de corriente. Esto lo puede hacer cualquier persona que sepa operar un miltimetro. De este modo determinas si el problema es el eliminador de corriente eléctrica. Saludos

Show more replies
  • Liked by
Reply
Cancel
0 on 13 agosto, 2021

BUENAS TARDES MI CAMEO ENCENDIO Y DESPUES  SE PAGO Y YA NO QUIERE PRENDER ME PODRIA ASESORAR GRACIAS

  • Liked by
Reply
Cancel
0 on 13 agosto, 2021

buenas tardes me cameo encendio y despues  se apago y ya no quizo volver a encender me podrian ayudar gracias

  • Liked by
Reply
Cancel
0 on 3 febrero, 2022

HOLA BUENAS TARDES MI CAMEO ENCIENDE BIEN Y CUANDO VOY A ENVIAR ALGUN TRABAJO O SIMPLEMENTE LA TENGO UN RATITO PRENDIDA SE APAGA Y DE AHI YA NO VUELVE A PRENDER TODO EL DIA, ESPERO ME PUEDAN APOYAR A DECIRME Q LE PASA O DONDE PODRIA LLEVARLA  A QUE LA REPAREN,  SOY DE TOLUCA GRACIAS

  • Liked by
Reply
Cancel
0 on 23 mayo, 2022

Holaaa… mi portrait 3 le pasa lo mismo… envío trabajo, queda a medias y se apaga, y luego se demora más de 1 día en volver a prender…. difícil que eso sea el cable de alimentación, o no???

  • Liked by
Reply
Cancel