Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/forooqxm/public_html/wp-content/themes/forumengine/includes/core/lib/lessc.inc.php on line 655

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/forooqxm/public_html/wp-content/themes/forumengine/includes/core/lib/lessc.inc.php on line 1549

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/forooqxm/public_html/wp-content/themes/forumengine/includes/core/lib/lessc.inc.php on line 2205

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/forooqxm/public_html/wp-content/themes/forumengine/includes/core/lib/lessc.inc.php on line 2259

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/forooqxm/public_html/wp-content/themes/forumengine/includes/core/lib/lessc.inc.php on line 2952
Problemas para instalar actualizacion de Firmware con Mac | Foro Silhouette

Problemas para instalar actualizacion de Firmware con Mac

Updated on 20 diciembre, 2019 in Silhouette CAMEO
0 on 20 diciembre, 2019

Hola. Buenas! Tengo un problemita. Quise instalar la actualizacion del Firmware (la version 1.70) porque el plotter estaba funcionando mal. Pero no hay manera de que abra el archivo dmg. Se descargó bien sin ningun problema. Hace poco actualice el sistema operativo de Mac y no se si sera eso. Que no esté optimizado todavia, pero me parece raro porque ya hace rato de esta version del firmware.

Alguien tuvo este problema ?

Agradeceria mucho si alguien me puede ayudar

 
  • Liked by
Reply